<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
 <head>
  <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
  <base href="http://www.indocanadiantimes.com/home/1270-02feb2017" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="" />
  <meta name="title" content="02feb2017" />
  <meta name="author" content="indocanadian" />
  <meta name="description" content="" />
  <title>02feb2017</title>
  <link rel="stylesheet" href="http://www.indocanadiantimes.com/plugins/system/yoo_effects/lightbox/shadowbox.css" type="text/css" />
  <style type="text/css">
    <!--

.arcmonth{
	display:none;
}

.latestmagmonth{
	padding-left:15px;
}
  
ul.latestmagazines
{
	list-style:none;
}

ul.latestmagazines li a
{
	background: none !important;
	display:inline !important;
	padding:0 !important;
}

.zippy
{
	color: #999999;
    text-shadow: 2px 2px 1px rgba(0, 0, 0, 0.1);
}

    -->
  </style>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="http://www.indocanadiantimes.com/includes/js/joomla.javascript.js"></script>
  <script type="text/javascript">var YOOeffects = { url: 'http://www.indocanadiantimes.com/plugins/system/yoo_effects/lightbox/' };</script>
<script type="text/javascript" src="http://www.indocanadiantimes.com/plugins/system/yoo_effects/yoo_effects.js.php?lb=1&amp;re=1&amp;sl=1"></script>

  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />

  <link rel="stylesheet" type="text/css" href="/templates/indocanadian11/css/template.css" />
  <!--[if IE 6]><link rel="stylesheet" href="/templates/indocanadian11/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="/templates/indocanadian11/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->
  <script type="text/javascript" src="/templates/indocanadian11/script.js"></script>
 </head>
<body>
<div id="art-page-background-simple-gradient">
</div>
<div id="art-page-background-glare">
    <div id="art-page-background-glare-image"></div>
</div>
<div id="art-main">
<div class="art-Sheet">
    <div class="art-Sheet-cc"></div>
    <div class="art-Sheet-body">
<div class="art-Header">
    <div class="art-Header-png"></div>

</div>
<div class="art-nav">
	<div class="l"></div>
	<div class="r"></div>
	<div class="art-nav-center">
<ul class="art-menu"><li id="current" class="active item1"><a href="http://www.indocanadiantimes.com/" class="active"><span class="l"> </span><span class="r"> </span><span class="t">Home</span></a></li><li class="item50"><a href="/e-magazine"><span class="l"> </span><span class="r"> </span><span class="t">E-Magazine</span></a></li><li class="item51"><a href="/text-news"><span class="l"> </span><span class="r"> </span><span class="t">Text News</span></a></li><li class="item52"><a href="/contact-us"><span class="l"> </span><span class="r"> </span><span class="t">Contact us</span></a></li><li class="item67"><a href="/special-edition-of-tara-singh-hayer" target="_blank"><span class="l"> </span><span class="r"> </span><span class="t">Special Edition of Tara Singh Hayer</span></a></li></ul>	</div>
</div>


<div class="art-contentLayout">
<div class="art-sidebar1"><div class="art-Block">
		    <div class="art-Block-tl"></div>
		    <div class="art-Block-tr"></div>
		    <div class="art-Block-bl"></div>
		    <div class="art-Block-br"></div>
		    <div class="art-Block-tc"></div>
		    <div class="art-Block-bc"></div>
		    <div class="art-Block-cl"></div>
		    <div class="art-Block-cr"></div>
		    <div class="art-Block-cc"></div>
		    <div class="art-Block-body">
		
		<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">
		Special Links</div>
		    </div>
		</div>
				<div class="art-BlockContent">
		    <div class="art-BlockContent-body">
		
		<ul class="menu"><li class="item70"><a><span>Government</span></a></li><li class="item71"><a href="http://www.immigrationdirect.ca/" target="_blank"><span>Iimmigration Direct</span></a></li><li class="item72"><a href="http://www2.gov.bc.ca/" target="_blank"><span>British Columbia</span></a></li><li class="item73"><a href="http://www.surrey.ca/" target="_blank"><span>City Of Surrey</span></a></li><li class="item74"><a href="http://www.abbotsford.ca/" target="_blank"><span>Abbotsford</span></a></li><li class="item75"><a href="http://vancouver.ca/" target="_blank"><span>Vancouver</span></a></li><li class="item76"><a href="http://www.richmond.ca" target="_blank"><span>Richmond</span></a></li><li class="item77"><a><span>Health</span></a></li><li class="item78"><a href="http://www.fraserhealth.ca/your_stay/our_hospitals/surrey-memorial-hospital" target="_blank"><span>Fraser Health</span></a></li><li class="item79"><a href="https://www.vch.ca/" target="_blank"><span>Vancouver Coastal Health</span></a></li><li class="item80"><a href="http://www.vch.ca/EN/find_locations/find_locations/?&amp;site_id=135"><span>Education</span></a></li><li class="item81"><a href="https://startanevolution.ubc.ca/about-the-campaign/" target="_blank"><span>The University Of British Columbia</span></a></li><li class="item82"><a href="http://www.sfu.ca/" target="_blank"><span>Simon Fraser University</span></a></li><li class="item83"><a href="http://www.kpu.ca/" target="_blank"><span>Kwantlen Polytechnic University</span></a></li><li class="item84"><a href="http://www.ufv.ca/" target="_blank"><span>University Of The Fraser Valley</span></a></li><li class="item85"><a><span>Media</span></a></li><li class="item86"><a href="http://www.apnaroots.com/" target="_blank"><span>Apna Roots Newspaper</span></a></li><li class="item87"><a href="http://punjabdiawaaz.net/" target="_blank"><span>Punjab Di Awaaz Newspaper</span></a></li></ul>
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-Block">
		    <div class="art-Block-tl"></div>
		    <div class="art-Block-tr"></div>
		    <div class="art-Block-bl"></div>
		    <div class="art-Block-br"></div>
		    <div class="art-Block-tc"></div>
		    <div class="art-Block-bc"></div>
		    <div class="art-Block-cl"></div>
		    <div class="art-Block-cr"></div>
		    <div class="art-Block-cc"></div>
		    <div class="art-Block-body">
		
		<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">
		Advertise with Us Today</div>
		    </div>
		</div>
				<div class="art-BlockContent">
		    <div class="art-BlockContent-body">
		
		<p style="text-align: center;"><a href="mailto:indo@telus.net?subject=Indo-Canadian Times Advertisement Request"> Click Here to Email Us</a> <br />
Or <br />
directly send your Advertisement request to indo@telus.net</p>
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-Block">
		    <div class="art-Block-tl"></div>
		    <div class="art-Block-tr"></div>
		    <div class="art-Block-bl"></div>
		    <div class="art-Block-br"></div>
		    <div class="art-Block-tc"></div>
		    <div class="art-Block-bc"></div>
		    <div class="art-Block-cl"></div>
		    <div class="art-Block-cr"></div>
		    <div class="art-Block-cc"></div>
		    <div class="art-Block-body">
		
				<div class="art-BlockContent">
		    <div class="art-BlockContent-body">
		
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FIndo-Canadian-TImes%2F113247638844412&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:290px;" allowTransparency="true"></iframe>
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
</div>
<div class="art-content">

<div class="art-nostyle">
<img src="/images/stories/dummy.jpg" border="0" /></div>


<div class="art-Post">
    <div class="art-Post-body">
<div class="art-Post-inner">
<div class="art-PostContent">
<div class="art-article"><p>&nbsp;</p>
<p>&nbsp;<a href="http://www.readwhere.com/read/1091359/Indo-Canadian-Times/2-February-2017#page/1/1"> &nbsp;ISSUE NO. 1960, 02-08 FEBRUARY&nbsp;</a></p>
<p><a href="http://www.readwhere.com/read/1091359/Indo-Canadian-Times/2-February-2017#page/1/1">&nbsp; &nbsp;CLICK ON PHOTO OR HERE FOR READ FULL ISSUE</a></p>
<p><a href="http://www.readwhere.com/read/1091359/Indo-Canadian-Times/2-February-2017#page/1/1"><img src="/images/stories/02feb2017.jpg" width="500" height="744" alt="" /></a></p></div><span class="article_separator">&nbsp;</span>
</div>
<div class="cleared"></div>

</div>

		<div class="cleared"></div>
    </div>
</div>



</div>
<div class="art-sidebar2"><div class="art-Block">
		    <div class="art-Block-tl"></div>
		    <div class="art-Block-tr"></div>
		    <div class="art-Block-bl"></div>
		    <div class="art-Block-br"></div>
		    <div class="art-Block-tc"></div>
		    <div class="art-Block-bc"></div>
		    <div class="art-Block-cl"></div>
		    <div class="art-Block-cr"></div>
		    <div class="art-Block-cc"></div>
		    <div class="art-Block-body">
		
		<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">
		Latest News</div>
		    </div>
		</div>
				<div class="art-BlockContent">
		    <div class="art-BlockContent-body">
		
		
<script language="JavaScript1.2">
function vsra_scroll() {
	crs_obj.scrollTop = crs_obj.scrollTop + 1;
	crs_scrollPos++;
	if ((crs_scrollPos%crs_heightOfElm) == 0) {
		crs_numScrolls--;
		if (crs_numScrolls == 0) {
			crs_obj.scrollTop = '0';
			vsra_content();
		} else {
			if (crs_scrollOn == 'true') {
				vsra_content();
			}
		}
	} else {
		setTimeout("vsra_scroll();", 10);
	}
}
var crs_Num = 0;
function vsra_content() {
	var tmp_vsrp = '';

	w_vsrp = crs_Num - parseInt(crs_numberOfElm);
	if (w_vsrp < 0) {
		w_vsrp = 0;
	} else {
		w_vsrp = w_vsrp%crs_array.length;
	}
	
	// Show amount of vsrru
	var elementsTmp_vsrp = parseInt(crs_numberOfElm) + 1;
	for (i_vsrp = 0; i_vsrp < elementsTmp_vsrp; i_vsrp++) {
		
		tmp_vsrp += crs_array[w_vsrp%crs_array.length];
		w_vsrp++;
	}

	crs_obj.innerHTML 	= tmp_vsrp;
	
	crs_Num 			= w_vsrp;
	crs_numScrolls 	= crs_array.length;
	crs_obj.scrollTop 	= '0';
	// start scrolling
	setTimeout("vsra_scroll();", 2000);
}
</script>

	<div style="padding-top:8px;padding-bottom:8px;">
	  <div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 64px;" id="crs_Holder"><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1272'>ਭਾਰਤ ਨੇ ਟੀ-20 ਮੈਚਾਂ ਦੀ ਲੜੀ 2-1 ਨਾਲ ਜਿੱਤੀ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1271'>ਜੇਤਲੀ ਵੱਲੋਂ ਸਭ ਵਰਗਾਂ ਨੂੰ ਖੁਸ਼ ਕਰਨ ਦੀ ਕੋਸ਼ਿਸ਼</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1269'>ਅਮਰੀਕਾ \'ਚ ਰੋਕ ਲੱਗਣ ਮਗਰੋਂ ਕੈਨੇਡਾ ਨੇ ਖੋਲ੍ਹੇ ਸ਼ਰਣਾਰਥੀਆਂ ਲਈ ਦਰਵਾਜ਼ੇ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1268'>ਮਾਲਿਆ ਮਾਮਲਾ: ਭਾਜਪਾ ਵੱਲੋਂ ਮਨਮੋਹਨ ਸਿੰਘ ਅਤੇ ਚਿਦੰਬਰਮ ਉੱਤੇ ਤਿੱਖੇ ਵਾਰ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1267'>ਬਜਟ ਇਜਲਾਸ: ਸਰਕਾਰ ਤੇ ਵਿਰੋਧੀ ਧਿਰ ਵੱਲੋਂ ਕਮਰਕੱਸੇ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1266'>ਕਾਂਗਰਸ ਅਤੇ ਅਕਾਲੀ ਦਲ ਨੇ ਪੰਜਾਬ ਨੂੰ ਲੁੱਟਿਆ ਅਤੇ ਕੁੱਟਿਆ: ਕੇਜਰੀਵਾਲ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1264'>ਜਲਾਲਾਬਾਦ: ਵਿਕਾਸ ਅਤੇ ਬਦਲਾਅ ਦਾ ਟਕਰਾਅ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1265'>ਜਲਾਲਾਬਾਦ: ਵਿਕਾਸ ਅਤੇ ਬਦਲਾਅ ਦਾ ਟਕਰਾਅ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1263'>‘ਆਪ’ 80 ਤੋਂ 90 ਸੀਟਾਂ ਜਿੱਤ ਕੇ ਬਣਾਏਗੀ ਸਰਕਾਰ: ਕੇਜਰੀਵਾਲ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1261'>ਨਿੱਕੀ ਹੇਲੀ ਨੇ ਸਹੁੰ ਚੁੱਕੀ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1260'>ਅਤਿਵਾਦ ਦੇ ਟਾਕਰੇ ਲਈ ਮੋਦੀ ਤੇ ਟਰੰਪ ਵੱਲੋਂ ਸਾਂਝਾ ਅਹਿਦ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1259'>ਲੋਕ ਸਭਾ ਤੇ ਅਸੈਂਬਲੀ ਚੋਣਾਂ ਇਕੋ ਸਮੇਂ ਹੋਣ: ਪ੍ਰਣਬ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1257'>ਕੇਂਦਰੀ ਬਜਟ ਖ਼ਿਲਾਫ਼ ਪਟੀਸ਼ਨ ਸੁਪਰੀਮ ਕੋਰਟ ਵੱਲੋਂ ਖਾਰਜ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1258'>ਕੇਂਦਰੀ ਬਜਟ ਖ਼ਿਲਾਫ਼ ਪਟੀਸ਼ਨ ਸੁਪਰੀਮ ਕੋਰਟ ਵੱਲੋਂ ਖਾਰਜ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1256'>ਜਲੀਕੱਟੂ ਪ੍ਰਦਰਸ਼ਨ ਹੋਇਆ ‘ਮਾਰਖੁੰਡਾ’</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1255'>ਨਵੀਂ ਸਨਅਤੀ ਨੀਤੀ ਬਣਾ ਕੇ ਕਰਾਵਾਂਗੇ ਤਰੱਕੀ: ਅਮਰਿੰਦਰ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1254'>ਚੋਣਾਂ ’ਚ ਕਿਸੇ ਨੂੰ ਡੌਨ ਨਹੀਂ ਬਣਨ ਦਿਆਂਗੇ: ਉਪ ਚੋਣ ਕਮਿਸ਼ਨਰ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1253'>ਲੰਬੀ ਦੇ ਲੋਕਾਂ ਨੂੰ ‘ਮਹਾਰਾਜੇ’ ਦੀ ਆਮਦ ਦੀ ਉਡੀਕ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1252'>ਟਰੰਪ ‘ਤਾਜਪੋਸ਼ੀ’: 217 ਪ੍ਰਦਰਸ਼ਨਕਾਰੀ ਗ੍ਰਿਫ਼ਤਾਰ, 6 ਪੁਲੀਸ ਅਧਿਕਾਰੀ ਫੱਟੜ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1251'>ਪਾਕਿਸਤਾਨ ਨੇ ਭਾਰਤੀ ਫੌਜੀ ਵਾਪਸ ਭੇਜਿਆ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1250'>ਸਹਿਕਾਰੀ ਬੈਂਕਾਂ ਦੀ ਕਾਰਗੁਜ਼ਾਰੀ ’ਤੇ ਉੱਠੇ ਸਵਾਲ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1249'>ਆਜ਼ਾਦ ਸੋਚ ਨੂੰ ਖ਼ਤਰਾ ਪੈਦਾ ਹੋਇਆ: ਮਨਮੋਹਨ ਸਿੰਘ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1247'>ਟਰੰਪ ਨੇ ਰਾਸ਼ਟਰਪਤੀ ਵਜੋਂ ਹਲਫ਼ ਲਿਆ; ਤਾਜਪੋਸ਼ੀ ਖ਼ਿਲਾਫ਼ ਮੁਜ਼ਾਹਰੇ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1248'>ਟਰੰਪ ਨੇ ਰਾਸ਼ਟਰਪਤੀ ਵਜੋਂ ਹਲਫ਼ ਲਿਆ; ਤਾਜਪੋਸ਼ੀ ਖ਼ਿਲਾਫ਼ ਮੁਜ਼ਾਹਰੇ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1246'>ਮੁੱਖ ਮੁਕਾਬਲਾ ਕਾਂਗਰਸ ਨਾਲ: ਸੁਖਬੀਰ ਬਾਦਲ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1245'>ਆਸਟਰੇਲੀਅਨ ਓਪਨ: ਮੱਰੇ, ਫੈਡਰਰ, ਕਰਬਰ ਤੇ ਮੁਗੂਰੁਜ਼ਾ ਪ੍ਰੀ-ਕੁਆਰਟਰਜ਼ ਵਿੱਚ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1244'>ਸਰਕਾਰ ਬਣਨ ’ਤੇ 15 ਅਪਰੈਲ ਤੱਕ ਮਜੀਠੀਆ ਨੂੰ ਭੇਜਾਂਗੇ ਜੇਲ੍ਹ: ਕੇਜਰੀਵਾਲ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1243'>ਓਬਾਮਾ ਵੱਲੋਂ ਅਮਰੀਕੀਆਂ ਨੂੰ ਸਭ ਠੀਕ ਹੋਣ ਦਾ ਭਰੋਸਾ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1242'>ਓਬਾਮਾ ਵੱਲੋਂ ਅਮਰੀਕੀਆਂ ਨੂੰ ਸਭ ਠੀਕ ਹੋਣ ਦਾ ਭਰੋਸਾ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1240'>ਕੈਪਟਨ ਤੇ ਸਿੱਧੂ ’ਚ ਬਣੀ ਪਿਓ-ਪੁੱਤ ਵਾਲੀ ਸਾਂਝ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1239'>ਓਬਾਮਾ ਵੱਲੋਂ ਅਮਰੀਕੀਆਂ ਨੂੰ ਸਭ ਠੀਕ ਹੋਣ ਦਾ ਭਰੋਸਾ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1238'>ਯੁਵੀ ਤੇ ਧੋਨੀ ਦੇ ਧਮਾਲ ਨਾਲ ਭਾਰਤ ਨੇ ਇਕ ਰੋਜ਼ਾ ਲੜੀ ਜਿੱਤੀ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1237'>ਮੂਰਥਲ ਵਿੱਚ ਜਬਰਜਨਾਹ ਦੀਆਂ ਘਟਨਾਵਾਂ ਵਾਪਰੀਆਂ: ਹਾਈ ਕੋਰਟ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1234'>ਸਿੱਖ ਕਤਲੇਆਮ: ਕੇਂਦਰ ਤੋਂ ਜਾਂਚ ਬਾਰੇ ਰਿਪੋਰਟ ਤਲਬ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1235'>ਸਿੱਖ ਕਤਲੇਆਮ: ਕੇਂਦਰ ਤੋਂ ਜਾਂਚ ਬਾਰੇ ਰਿਪੋਰਟ ਤਲਬ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1233'>ਸੁਸ਼ੀਲ ਦੀ ਬਰਾਬਰੀ ਕਰਨਾ ਚਾਹੁੰਦੀ ਹੈ ਸਾਕਸ਼ੀ ਮਲਿਕ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1229'>ਓਨਟਾਰੀਓ ਦੇ ਘਰ \'ਚੋਂ ਮਿਲੇ 600 ਚੂਹੇ, ਔਰਤ \'ਤੇ ਲੱਗੇ ਗੰਭੀਰ ਦੋਸ਼</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1228'>ਨਹੀਂ ਢਾਹਿਆ ਜਾਵੇਗਾ ਟੋਰਾਂਟੋ ਦੇ ਘਰ \'ਚ ਬਣਾਇਆ ਗਿਆ ਵਿਵਾਦਤ \'ਟ੍ਰੀ ਹਾਊਸ\'</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1227'>ਕਾਂਗਰਸ ਵੱਲੋਂ ਮਹੀਨੇ ’ਚ ਨਸ਼ਿਆਂ ਦੇ ਖ਼ਾਤਮੇ ਦਾ ਵਾਅਦਾ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1226'>ਅਦਾਕਾਰ ਓਮ ਪੁਰੀ ਦੀ ਦਿਲ ਦਾ ਦੌਰਾ ਪੈਣ ਕਾਰਨ ਮੌਤ</a></div><div class='crs_div' style='height:60px;padding:2px 0px 2px 0px;'><a href='index.php?option=com_content&view=article&id=1223'>-ਮਨੀਲਾ ਵਿੱਚ ਪੰਜਾਬਣ ਔਰਤ ਦਾ ਗੋਲੀ ਮਾਰ ਕੇ ਕਤਲ</a></div></div>
	</div>
	<script type="text/javascript">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</script>
	<script type="text/javascript">
	vsra_createscroll();
	</script>

				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-Block">
		    <div class="art-Block-tl"></div>
		    <div class="art-Block-tr"></div>
		    <div class="art-Block-bl"></div>
		    <div class="art-Block-br"></div>
		    <div class="art-Block-tc"></div>
		    <div class="art-Block-bc"></div>
		    <div class="art-Block-cl"></div>
		    <div class="art-Block-cr"></div>
		    <div class="art-Block-cc"></div>
		    <div class="art-Block-body">
		
		<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">
		Magazine Archive</div>
		    </div>
		</div>
				<div class="art-BlockContent">
		    <div class="art-BlockContent-body">
		
		
<script type="text/javascript">
	
	function showyear784(el,id)
	{
		var zippy = document.getElementById('zippy'+id);
		zippy.removeChild(zippy.firstChild);
		
		if (document.getElementById('784month'+id).style['display']=='block')
		{
		  var text = document.createTextNode('► ');
		  zippy.appendChild(text);
		  document.getElementById('784month'+id).style['display']='none';
		}
		else
		{
		  var text = document.createTextNode('▼ ');
		  zippy.appendChild(text);
		  document.getElementById('784month'+id).style['display']='block';
		}
	}
</script>

<ul class="latestmagazines">
			<li><div><span class="zippy" id="zippy2016">►&nbsp;</span><a href="javascript:void(0)" onclick="showyear784(this,2016)"><strong>2016&nbsp;(52)</strong></a></div>
			<ul  class="arcmonth latestmagazinesyear" id="784month2016" >
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-12&Itemid=1">December&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-11&Itemid=1">November&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-10&Itemid=1">October&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-9&Itemid=1">September&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-8&Itemid=1">August&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-7&Itemid=1">July&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-6&Itemid=1">June&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-5&Itemid=1">May&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-4&Itemid=1">April&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-3&Itemid=1">March&nbsp;(6)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-2&Itemid=1">February&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2016-1&Itemid=1">January&nbsp;(4)</a></li>	
							</ul>
		</li>
			<li><div><span class="zippy" id="zippy2015">►&nbsp;</span><a href="javascript:void(0)" onclick="showyear784(this,2015)"><strong>2015&nbsp;(51)</strong></a></div>
			<ul  class="arcmonth latestmagazinesyear" id="784month2015" >
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-12&Itemid=1">December&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-11&Itemid=1">November&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-10&Itemid=1">October&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-9&Itemid=1">September&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-8&Itemid=1">August&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-7&Itemid=1">July&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-6&Itemid=1">June&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-5&Itemid=1">May&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-4&Itemid=1">April&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-3&Itemid=1">March&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-2&Itemid=1">February&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2015-1&Itemid=1">January&nbsp;(3)</a></li>	
							</ul>
		</li>
			<li><div><span class="zippy" id="zippy2014">►&nbsp;</span><a href="javascript:void(0)" onclick="showyear784(this,2014)"><strong>2014&nbsp;(51)</strong></a></div>
			<ul  class="arcmonth latestmagazinesyear" id="784month2014" >
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-12&Itemid=1">December&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-11&Itemid=1">November&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-10&Itemid=1">October&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-9&Itemid=1">September&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-8&Itemid=1">August&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-7&Itemid=1">July&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-6&Itemid=1">June&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-5&Itemid=1">May&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-4&Itemid=1">April&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-3&Itemid=1">March&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-2&Itemid=1">February&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2014-1&Itemid=1">January&nbsp;(4)</a></li>	
							</ul>
		</li>
			<li><div><span class="zippy" id="zippy2013">►&nbsp;</span><a href="javascript:void(0)" onclick="showyear784(this,2013)"><strong>2013&nbsp;(25)</strong></a></div>
			<ul  class="arcmonth latestmagazinesyear" id="784month2013" >
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2013-12&Itemid=1">December&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2013-11&Itemid=1">November&nbsp;(4)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2013-10&Itemid=1">October&nbsp;(5)</a></li>	
								<li class="latestmagazinesmonth" ><a href="http://www.indocanadiantimes.com/index.php?option=com_flashmagazinedeluxe&archive=2013-9&Itemid=1">September&nbsp;(12)</a></li>	
							</ul>
		</li>
	</ul>
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-Block">
		    <div class="art-Block-tl"></div>
		    <div class="art-Block-tr"></div>
		    <div class="art-Block-bl"></div>
		    <div class="art-Block-br"></div>
		    <div class="art-Block-tc"></div>
		    <div class="art-Block-bc"></div>
		    <div class="art-Block-cl"></div>
		    <div class="art-Block-cr"></div>
		    <div class="art-Block-cc"></div>
		    <div class="art-Block-body">
		
		<div class="art-BlockHeader">
		    <div class="l"></div>
		    <div class="r"></div>
		    <div class="art-header-tag-icon">
		        <div class="t">
		Poll</div>
		    </div>
		</div>
				<div class="art-BlockContent">
		    <div class="art-BlockContent-body">
		
		<form action="index.php" method="post" name="form2">

<table width="95%" border="0" cellspacing="0" cellpadding="1" align="center" class="poll">
<thead>
	<tr>
		<td style="font-weight: bold;">
			How do you like our website?		</td>
	</tr>
</thead>
	<tr>
		<td align="center">
			<table class="pollstableborder" cellspacing="0" cellpadding="0" border="0">
							<tr>
					<td class="sectiontableentry2" valign="top">
						<input type="radio" name="voteid" id="voteid1" value="1" alt="1" />
					</td>
					<td class="sectiontableentry2" valign="top">
						<label for="voteid1">
							I love it!						</label>
					</td>
				</tr>
											<tr>
					<td class="sectiontableentry1" valign="top">
						<input type="radio" name="voteid" id="voteid2" value="2" alt="2" />
					</td>
					<td class="sectiontableentry1" valign="top">
						<label for="voteid2">
							It could use some work						</label>
					</td>
				</tr>
											<tr>
					<td class="sectiontableentry2" valign="top">
						<input type="radio" name="voteid" id="voteid3" value="3" alt="3" />
					</td>
					<td class="sectiontableentry2" valign="top">
						<label for="voteid3">
							I hate it						</label>
					</td>
				</tr>
										</table>
		</td>
	</tr>
	<tr>
		<td>
			<div align="center">
				<span class="art-button-wrapper"><span class="l"> </span><span class="r"> </span><input type="submit" name="task_button" class="button art-button" value="Vote" /></span>
				&nbsp;
				<span class="art-button-wrapper"><span class="l"> </span><span class="r"> </span><input type="button" name="option" class="button art-button" value="Results" onclick="document.location.href='/component/poll/1-how-do-you-like-our-website'" /></span>
			</div>
		</td>
	</tr>
</table>

	<input type="hidden" name="option" value="com_poll" />
	<input type="hidden" name="task" value="vote" />
	<input type="hidden" name="id" value="1" />
	<input type="hidden" name="ad4c6583ca1017aa85f4e5b4502b9269" value="1" /></form>
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
</div>

</div>
<div class="cleared"></div>


<div class="art-Footer">
 <div class="art-Footer-inner">
  <div class="art-Footer-text">
  <p>Copyright &copy; 2009 ---.<br />
All Rights Reserved.</p>

    </div>
 </div>
 <div class="art-Footer-background"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
<div class="cleared"></div>
<p class="art-page-footer">Designed by <a href="http://mankuonline.com">Manku Computers</a>.</p>
</div>


			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-42070510-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>
			</body> 
</html>